Photoshop Layers Presentation
We all know Photoshop (Ps) as an Adobe program to adjust the brightness, contrast, color balance, etc.
for photos, but the real creativity comes in the form of Layers.
We’ll discuss Managing Layers, the Types of Layers, Specialty Layers and Creativity with Layers.
NOTE: While these instructions use specific names for the photos used, choose any photo from your
own collection to use instead.

MANAGING LAYERS
Layers Panel
1. Open a photo (Denali.jpg) and it goes to the background layer. Unlock it and it turns into a layer.
2. Can also select multiple files in Bridge (West Fest Crowd.jpg & Denali.jpg) and then
Tools/Photoshop/Load Files into Ps Layers to load into a new multilayered document.
3. New Layer icon to create a new one. Ps allows up to 8000 layers.
4. Select a layer by clicking on the layer in the panel. With Move tool selected, you can check the
Auto-Select. Right click an upper layer in the work area, it shows all the layers underneath it,
then select which you want.
5. You can use the Fill tool to fill it with a color, which is determined by the Foreground color.
6. Click Eye icon for visibility on/off
7. Double-click name to rename it
8. Drag to garbage icon, or Delete, to get rid of a layer
9. Drag up or down to reorder layers
10. Move tool: Cntl-click to select a layer.
11. To group layers, select multiple layers in Layers panel and then Layers/Group Layers, which
creates a group folder with each selected layer within it. These can then be transformed as one
unit.
12. Opacity controls the level of visibility of the whole layer. Fill controls the visibility of the
layer’s contents – independent of the layer’s style, such as a drop shadow.
Merging/Flattening Layers



Flattening can be used to reduce file size –if the layers overlap -- but trade-off is loss of
flexibility.
Merging combines all layers into one layer, but does it to the existing file, thus taking away
all flexibility. Better to Save As another file before Merging. Can also be done simply by Save
As a .jpg file, since .jpg files don’t support layers.

Positioning/Aligning Layers
1. Move tool to move layer (photo) around for positioning in workspace

2. With Free-Transform tool (Cntl-T) selected, Cntl-0 will either view at screen width or reduce
workspace to show edges of layers. When finished transforming, click the Check icon or
Enter to confirm

Blending Layers




Open Nuclear GG Park.psd
Terminology: Base Color is on lower layer; Blend Color is on upper layer.
Blend Modes are grouped
1. Normal Group: Nothing happens unless Opacity of top layer is changed.
2. Darken Group: The effects are stronger as the blend color becomes darker.
 Darken chooses the darker color in each channel and shows it.
 Multiply uses an algorithm to multiply all colors in each channel together.
 White is considered neutral and has no effect.
3. Lighten Group: The effects are stronger as the blend color becomes lighter.
 Lighten chooses the lighter colors in each channel to be shown.
 Screen multiplies the inverse of each color and showing the result.
 Black is considered neutral and disappears.
4. The Overlay group adds contrast to an image because they lighten when using colors
brighter than 50% and darken when using colors that are darker than 50%. The rest of
the options in this group use varying intensities of this effect
5. The next group (Difference, Exclusion, etc.) is used for creative or scientific purposes.
6. The final group (Hue, Saturation, etc.) have no neutral colors. The most often used are
Color and Luminosity.
 Color only uses color from the top (Blend) layer.
 Luminosity is the inverse of the Color mode and is used to restrict color shift
when making adjustments to luminosity.

Smart Objects
 Open Alaskan Canoe.jpg & Forest Eagle.jpg
 Changes layer to non-destructive layer so that changes can be made to original. There is no loss
of the original layer data.
 Use Layer>Smart Objects>/Convert to Smart Object. Layer icon in Layers panel has a Smart
Object icon in the corner of it. Also can right-click layer in Layers panel, choose Smart Object.
 Once converted to a Smart Object, you can’t use pixel-based tool on that layer i.e. clone tool or
paint brush. However, you can use Layer>Smart Objects>Edit Contents to edit the original. This
creates a new tab for the changes, then you must Save it to see the changes in the document.
 Opening a Raw file in Bridge gives an option to open it into Ps as a Smart Object by Shift-Click at
Open Image button at the bottom. You can then edit it by Layer>Edit Contents, but it opens in
Raw for rendered changes. This saves Raw files as smaller files than Smart Objects with added
changes.
 When placing (File>Place) an object into a Ps document, it automatically comes in as a Smart
Object.

Making a copy of a Smart Object by dragging it to the New Layer icon in the Layers panel will create
copies that are “linked together” for any changes made to any one of the copies. However, Smart
Object copies made with the Layer>Smart Object>New Smart Object via Copy, will NOT be linked,
the changes stay only with that one copy.
Creating Smart Filters
7. For this example, choose a texture to blend onto a layer image. Open Leaves Texture.jpg
and Grizzly.jpg.
8. Choose the Blend layer and right-click to convert to smart filter.
9. Choose the Filter>Blend>Gaussian, choose blend level, click OK. This creates a Smart
Filter.
10. Smart Filters have their own mask, which affect only the filter. Click in the mask on the
layer pane, then Edit>Fill>Black (or Foreground/Background, whichever is black)
11. Choose a brush, paint with white foreground (x key to switch if necessary), 50% Opacity
(5 key), and paint where desired to reduce the texture.
12. Use this instead of a Layer Mask because the Layer Mask would hide the color as well,
whereas this method preserves the color but reduces the texture.
Layer Masks
 To create a Mask, make a layer active in the Layers panel and click the Mask icon at the bottom
of the panel. A white mask appears next to the image in the layer. White means you can see that
area of the image and dark hides an area.
 To reset the mask for a gradient, select the gradient tool, right-click the mask icon in the Options
bar to Reset. Make sure the foreground/background colors are white/black. The first option is to
select for the gradient color/opacity option, the 2nd option is set for the gradient shape.
 Select the Mask icon in the Layer, you can use the gradient tool to create a gradient, and the
mask will show the bottom layer in the darker areas because it is hiding the top layer in those
areas.
 You can click on the Brush tool, select a hardness/softness setting brush from the Options panel,
choose white or black foreground/background combination, and start painting with the mask
icon selected. The x key will change the background and foreground colors alternately.
 Use Alt-click on the Mask icon to start with an all black mask, thus hiding the corresponding
photo, then use a white foreground to paint in parts of the photo into the mix.
 Masking also works with other layers including Shape layers, Adjustment layers and Type layers.
 You can paste an image into a mask. Open a picture, convert to a layer, and add a mask to its
layer. Alt-click the mask to show the gray-scale mask in the work area. Choose an image, one
with contrast, to copy and paste into the gray-scale work area. Deselect it

Types of Layers
Image Layers
Opening multiple files into one file’s layers:
1. Best to open with Bridge. Open a blank Ps document and two other photo files
2. Click in one photo and drag arrow up to tab of blank doc. Doc opens.
3. Continue to drag arrow into doc workspace, click Shift to center it, and drop onto workspace
4. Repeat with 2nd photo.
Background layers:
1. You can’t move (Move tool) the photo around side to side or up/down
2. You can’t change the stacking order
3. Can’t erase (Eraser tool) to transparency, only to the background color
4. However, unlock it and it becomes a layer. Then you can do all these things.
Aligning 2 Images:
1. In Bridge, choose two similar family portraits, then Tools>Photoshop>Load Files into Ps Layers.
2. Align both photos with Edit>Auto Align Layers. This will get the two photos as close as Ps thinks
they can get. Refine the alignment by changing the opacity of the top layer to about 50% to align
the problem area.
3. Cntl-Click the mask icon for the top layer. Then B for brush and paint with white to have the
photo on top to correct the problem areas on the bottom.

Adjustment Layers







Open Grizzly.jpg
Affect the image or layer temporarily – non-destructively – and can be re-edited.
They can be added to a layer by clicking the fx icon in the Layers panel; or Layers menu>New
Adjustment Layer>[choose one].
They can also be created by making a selection in a layer, then clicking on the fx icon.
Do not confuse these adjustments with the Image>Adjustments>[choices], which are
permanent.
If you shoot in RAW format, make major changes in Camera Raw panel, then minor adjustments
in Ps.

Clipping Mask and Linking Layers
1. Open Pond033 Array.jpg
2. Create: Adjustment Layer icon>Photo Filter…>Blue, Density: 50%, uncheck Luminosity
3. With Adj Layer selected, Layer>Create Clipping Mask will change from total coverage to
single layer coverage
4. Rt-Click the Adj Layer>Release Clipping Mask

5. Select 3 of the photo copies and drag them to the Group Layers icon, then rename to
Blue Layers
6. Select Adj Layer, Rt-Click and select Create Clipping Mask
7. Select Top Center copy. Click Adjustment Layer icon>Photo Filter, click Color and choose
from color picker. Raise Density if necessary & uncheck Luminosity. Remaining 3 copies
are new color.
8. Move latest adjustment layer above all layers to show it can affect ALL the layers as
well.

Vector Layers
Used to describe any non-pixel-based layer.

Shape Layer
1. Click Shape (i.e. Rectangle) tool, then click down-arrow next to the Shape icon in Options panel
at top, choose Shape to create a new Shape layer.
2.

Fill Layer
 Is a solid color layer with a shape defined by a mask.
 Hand Color a Photograph
1. Start with a B/W or reduced saturation photo and use a selection tool to create a selection of
the area you wish to color.
2. Layer>New Fill Layer>Solid Color and change it’s Blend mode to Color. OK brings up color picker,
choose one and a Fill layer is created with a solid color and mask.
o Double-clicking the color icon in the fill layer allows adjustments to the color.
o Fill layer’s Properties panel allows feathering to soften the edges.
o Cmd-j the fill layer and use the new layer’s mask to adjust for more realistic 2 nd color.
Use black and brush to hide some of the new mask’s color on the one below it.
Non-Destructive Dodging & Burning
1. Open San Diego Pueblo Musician photo and Cntl-0.
2. Layer>New>Layer: Mode: Overlay; check Fill with Overlay-neutral color
3. Select Burn Tool: options panel: Soft brush; Mid-tones; Exposure: 20%. Burn foreground and
far background.
4. Cycle through highlights and shadows in options panel to burn also.

Text Layers
These are specialized Vector Layers used to create text.




Two options for creating text (horizontal & vertical), and two options for creating type selections
to make masks.
Create some text using the Text tool.
o Identified in the Layers panel by the first few letters of the typed text.
o Double-click the T icon in the Layers panel to highlight all the text in the work area.
o Double-click the layer’s name to rename it.
o Double-click the clear area of the text layer to open the Layer Style dialog.

Adding Text to a Layer
1. Open Waters.psd.
2. Select the Type tool (T), font, size and click to start typing in the photo. Click enter.
3. To change it, double-click T icon in layer and choose other options, using the check mark or
Enter to set.

Text Outline with Photo Interior
1.
2.
3.
4.
5.
6.
7.

8.
9.

10.
11.
12.

13.
14.

Open Waters.psd.
Type “ALASKA” with Impact font at 265 px; Enter.
Unlock Background photo and drag to top layer.
Rt-Click photo >Create Clipping Mask.
Cntl-v to select Move tool and move photo to position it as desired for background.
Double-click T icon in text layer and use Move tool to drag the text around for positioning.
To add the water photo as a background in the picture: Alt-drag the layer to below the text
layer, then reduce the Opacity of the back layer. (Turn off the transparency checkerboard using
Edit>Preferences>Transparency>Grid Size: None.
Use fx layer to add a drop shadow in the Text layer and adjust to desired variables.
Click custom Shape Tool and then Shape drop-down arrow in Options panel. Look for the Bird,
but likely not there, so click the Gear icon, choose Animals, Append, and choose bird shape. Use
the mouse to start and enlarge the bird shape in the picture. Press and hold the space bar to
reposition the figure while creating it.
Drag the Bird shape layer and place it just under the ALASKA layer.
Select the clipping mask layer (the top photo), right-click and choose Release Clipping Mask from
the pop-up menu.
Select only the bird layer, hold down the Shift key and select the ALASKA layer, and drag them
both down to the small folder icon at the bottom of the Layers panel. This creates a group of
these two layers.
Select the top photo layer again, right-click it and choose Create Clipping Mask, which will now
clip the Group folder.
Open the drop-down arrow on the Group folder, grab the Effects on your ALASKA layer with
your mouse and drag it up to the Folder icon. The drop-shadow effects are now applied to all
the layers within the Group folder.

